Help

discussion

failed to get light_curve data

Started by zoo3hans
Default_user
almost 5 years ago

How dreadful seems that this is a reoccurring bug: http://s3.amazonaws.com/ph-stars-production/APHF3316158.json

Default_user
almost 5 years ago

Same here - I am getting this error message and can't load new curves to classify.

Default_user
almost 5 years ago

I have the same problem :

failed to get light_curve datahttp://s3.amazonaws.com/ph-stars-production/APHF3112141.json

Default_user
almost 5 years ago

Sorry all. I will report it again to Zoonvierse support. Hopefully it will get fixed soon.

~Meg

Default_user
almost 5 years ago

I should say much of the Zooniverse development team are at a meeting, so this may make it take longer to get this issue sorted. PH is one of the older projects so there are only a few people who know the code base well enough to take a look since we're not on the Zooniverse's newer software platform that came out a year or two ago. I will follow-up again tomorrow.

Cheers,

~Meg

Default_user
almost 5 years ago

Hiya,,

Can anyone confirm if the issue is still happening? If you get a failed light curve message, please let me know.

Cheers,

~Meg

Default_user
almost 5 years ago

Dear Megan

it seems to be definitely better. Thanks.

Cheers, Hans Martin

Default_user
almost 5 years ago

zoo3hans:

Dear Megan

it seems to be definitely better. Thanks.

Cheers, Hans Martin

Thanks for the note. So just be clear, it is still happening just less frequently?

Cheers,

~Meg

Default_user
almost 5 years ago

So far I have not seen another one :-)

Default_user
over 4 years ago

Another one today: failed to get light_curve datahttp://s3.amazonaws.com/ph-stars-production/APHF1079091.json

Please Log In to make comments.